Uitleg technische strubbelingen

Geachte bezoeker,

Wellicht komt dit voor velen als mosterd na de maaltijd. Maar door alle tumult in binnen- en buitenland komen wij er nu pas toe u bij te praten over de recente technische problemen op Sargasso. Vrijdag 22 oktober jl. is onze server gecrasht, tot overmaat van ramp bleek dat onze (ex-)provider geen backups had gemaakt. De server was op een dusdanig harde wijze gecrasht dat op dit moment een gespecialiseerd bedrijf nog bezig is de data eraf te peuteren. Gelukkig hadden wij zelf nog een backup van afgelopen augustus. Inmiddels zijn wij overgestapt naar Pivothosting en zijn weer volledig te bereiken onder www.sargasso.nl.

Stand van zaken:
– de ruim 3600 postjes van december 2001 t/m augustus 2004 moeten handmatig worden teruggezet en eventuele bijbehorende comments ook…
– het archief van 15 augustus t/m 22 oktober is wellicht voorgoed verloren.
– de uitgebreide links-database van bijna 1200 links is gered en sinds gisteren werkt de rechterkantlijn en de Sargasso Start ook weer naar behoren. In de linkerkantlijn van de Sargasso Start wordt een poging gedaan om voor ieder land een interessant, bijvoorkeur engelstalig, weblog te vinden. Uw hulp hierbij wordt erg op prijs gesteld: Add site.

Mocht u nog foutjes tegenkomen of briljante tips hebben dan kunt u die hier kwijt in de comments. Als u een Sargasso-logger persoonlijk wilt bereiken kunt gebruik maken van de About us-pagina.

  1. 8

    en voegde dit toe:
    En overigens moet je het zelf maar eens lezen, het gaat over het gebruik van verkeerde kwootjes.
    Dat mijn rss-lezer daar van over zijn nek gaat vindt ik ook belachelijk maar ja.
    Is denk ik niet zo veel aan te doen, ligt aan het knippen/plakken van tekst.

  2. 9

    Dat is de verkeerde link Carlos. Een html-pagina valideren als xml gaat natuurlijk fout. Dit is de goede link. En dan zien we meteen het probleem: er staat US-ascii ingesteld, terwijl het utf-8 moet zijn.
    Hij verslikt zich in de titel van de laatste post.

  3. 11

    In de settings van de feed staat: Encoding for pages and feeds: utf-8, dus waarom de server meent te moeten zeggen dat het US-ascii is is mij een raadsel. Wie het weet mag het zeggen.