1. 5

    Alleen jammer dat veel extensies nog niet 2.0-proof zijn.
    Gebruik je de nightbuilder-tool om de extensies wel (tijdelijk) 2.0-proof te maken dan is je hele lay-out opeens ver*piep*t ( en verdwijnen er opties)

  2. 10

    Haha, dat hoop ik niet ;-) Alleen een gemiste kans dat ze alleen wat plug-ins hebben ingebakken – ’t is de 2.0 niet waard. Puur voor de marketing: IE een hele nieuwe versie, FF een hele nieuwe versie. Jammer dat dat alleen in de 2 zit en niet in de software … :-(

  3. 11

    @9: Je hebt het door! Web 2.0 kan natuurlijk alleen met FF 2.0 worden bekeken. Microsoft komt waarschijnlijk na met Servicepack 2.0 voor IE.

  4. 12

    @9:

    Het is een major release. Dan verhoog je de major versienummer en wordt minor nul. Wees maar blij dat het niet een ouderwetse open source versienummer is, dan was het 0.9.2.0 geweest.

  5. 13

    Ha ja een nieuwe bril dat treft die heb ik nodig, ik zie nu pas dankzij dat plaatje bij deze post, dat die oranje vlek onder dat bolletje een vos is… wat een oogopener…